MARI 1.3 HDR Ptex Tutorial Part 1: Intro

0
0
0
0
0
0
0
0
0
or copy the link

Scott Metzger, VFX Artist from Method Studios outlines his tutorials on ptex in Mari 1.3.

Comments

tedtonino says:

Wow thanks for your reply,
Could you also excplain how to get shadows on a floor and those shadows reflected in my objects?
I cant figure it out, everyting else works now.

Kind regards,

Ted

Scott Metzger says:

This happens because before you paint on your geometry there are zero faces on your model that are removed before painting in Mari. You can run a poly cleanup in maya and remove those zero faces before you export from your 3D application, and use the same geometry to render. This is the reason the renders are showing up black since the painted geometry and render geometry are mismatched.

tedtonino says:

Ted

Hi,Thanks for your reply! I checked my scene and it didn’t have floating verts or n-gons/triangles.
I solved it by rebuilding the model and checking it with a ptex in vray before i start painting the thing.
I do have a few questions about this technique but the 500 characters in YouTube are not enough..
Is there a way i can contact you?
kind regards,
Ted

Scott Metzger says:

Do you have any triangles or quads that are mixed? N-Gons also cause this to happen so you might want to look for any extra vertices that are just hanging around. I have come across this recently and sent Chaos Group an example file to figure out. Hopefully Chaos Group will have an answer soon since the ptex files import into Mari just fine.

TheFoundryChannel says:

Hello. Please can you email our support team on support at the foundry dot co dot uk?
If you can share the file I’m sure we can help you out.
Thanks
Hieronymus

tedtonino says:

Hi!

I love this tutorial. i think this is the way to go.
Howeever i got really frustrated because i have spent a week or so modeling and painting.
Finished it exported ptex file, when i render, some faces are black.
Al face normals are correct, it’s very strange.
In mari it all looks good but in vray the black patches show up.
Any ideas?

Kind regards

RFC3514 says:

Just a minor point (10:54): The focal length is a property of the lens, not the camera or sensor. Changing the size of the film (or sensor) doesn’t change the focal length, it only changes the field of view.

That’s why the focal length value doesn’t change when you edit the “camera aperture” values (which is actually a bad name, since “aperture” means something entirely different). A better name would be “physical frame width / height” or “film gate width / height”.

Write a comment

*